Get in touch
Back
Downtime

Connectivity issues

Started , resolved .

Europe
Resolved

This has now been resolved, and all audio nodes are now online.

Posted .
Updated

This incident has now been escalated to downtime, as we have identified that *all* Europe-based nodes are no longer responding.

Posted .
Created

Our server provider for our audio nodes in London is currently experiencing network connectivity issues, meaning queues will be redirected to other regions which may result in some latency when connecting to European voice channels.

Posted .